We have recently changed our domain from https://abouthack.com to https://libretips.com. As a result all the traffic from our old domain is being redirected to this domain.

Aero not doing minimise / open window effects anymore

Themes, gadgets, and Windows customization.
anderson
Posts: 23
Joined: Sat Aug 11, 2012 11:24 pm

Aero not doing minimise / open window effects anymore

Post by anderson » Sun Aug 12, 2012 7:38 pm

Hello,

I did a fresh install of Windows yesterday and for the first first few reboots, all Aero features were working fine (once I had installed my Nvidia drivers, of course). But for some reason now, a few of the features are broken.

If I for example click the File Explorer shortcut on the superbar, it doesn't open with a cool effect, it just "appears" simply - as if I'm using Aero Basic. Aero Snap works, but the sort of "pulse" or "circle" effect you get around the mouse pointer, doesn't appear. Also when I minimize a window, it simply disappears, instead of the cool effect it usually is.

And yet, Aero Peek works, as does the "Win Key + Tab" window selection AND the full Aero Glass / Transparency effects.

I've already looked under "Adjust performance" settings, Windows had already select all of the Aero effects for me, the only unticked thing was "Save taskbar thumbnail previews".

I've also already ran the Aero troubleshooter with no success.



At first I thought this could be due to my manual setting of the page file (a low 512MB minimum 1024MB maximum) however I can confirm that letting Windows manage my page file again (and rebooting afterwards) has not solved the problem.

It's very annoying having a half-baked Aero experience and I hope you can help me with it.

Thanks!

arifur
Site Admin
Posts: 122
Joined: Tue Nov 15, 2011 5:12 pm

Re: Aero not doing minimise / open window effects anymore

Post by arifur » Sun Aug 12, 2012 7:39 pm

Go to run, type in "services.msc"
Look for where it says Desktop Window Manager Session Manager, Right click this go to propertes,
Make sure Automatic start is enabled if not start the service, then apply
Do the same thing for the service called Theme, and that should do the trick.
lastly right click “my computer”
click “properties”
click on “advanced system settings” in the left pane
click on “settings” under “performance” in the “advanced” tab
under “visual effects” click “adjust for best performance”
then you need to have the boxes checked to enable Aero peek, enable desktop composition, enable transparent glass, enable use visual styles on windows and buttons. Just un-check / check what you wish to use.

anderson
Posts: 23
Joined: Sat Aug 11, 2012 11:24 pm

Re: Aero not doing minimise / open window effects anymore

Post by anderson » Sun Aug 12, 2012 7:40 pm

thank you very much

Post Reply Previous topicNext topic

Return to “Customization”